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1 Introduction 
 

NeuraScanner is a high-speed, color continuous document scanner. Initially designed and 
built specifically to scan well logs, the NeuraScanner can scan any continuous length 
document up to 10 inches per second. With three color settings, color, black & white, and 
grayscale, capturing and preserving your logs has never been so efficient. 

 

FEATURES 
• Compact and Light Design 

• 15" W x 9" D x 2.5" H 
• Weighs less than 10 lbs. 

• Fast, Flexible and Clean Scanning 
• Scan rate of 1"-10" per second. 
• 1" - 12.1" width by unlimited length. 
• Start/stop scan anywhere on well log or document. 
• Customizable batch scanning. 

• Black/White, Color, and Grayscale Imaging 
• Interface Compatibility 

• USB ports provide flexibility to operate in the field  
• Universal Power Supply 

• 110-220V/50-60 Hz auto sensing 
• Film Scanning Kit (Optional) 

• Any NeuraScanner can be modified to scan full or reduced scale film. This includes 
both positive and negative film. 
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2 Important Safety Information  
 

When using electrical appliances or equipment, basic safety precautions should 
be followed, including the following: 

 

RESTRICTION ON USE 
Use this equipment only for its intended use as described in this guide. NeuraScanner  

 Do not use power supplied outside the specified voltage/ hertz range. 
 Do not block any openings to the equipment. 
 Do not use corrosive chemicals or vapors on the equipment.  
 Do not expose equipment to rain or moisture 

 

GROUNDING 

This equipment must be grounded. Connect only to properly grounded outlet. 

 

POWER SUPPLY CORD 

Do not operate the equipment if it has a damaged power cord or plug. Do not 
immerse the power cord or plug in water. NeuraScanner uses a detachable power 
supply cord.  

The power supply cord may be used as a disconnect to turn the scanner off. 

 

FUSE 

Only replace the fuse with the same type and rating. 

 

WORK AREA 

Keep the work area free from food, drinks, staples and other items that can fall into the upper 
vents. 

SERVICING 

This equipment should be serviced only by qualified service personnel. Failure to 
use Neuralog Support to repair the NeuraScanner nullifies any warranty in place.  

Contact Neuralog for questions, examination, repair, or adjustment at 
support@neuralog.com or call +1-281-240-2525 

  

mailto:support@neuralog.com
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3 Before Using 
 

This section will familiarize you with your new NeuraScanner. 

IN THE BOX 
 NeuraScanner  
 Power Supply Cord 
 USB Cable 
 Card with link to the User Guide 

NeuraScanner 

 

  

Power Supply Cable USB Cable  

 

NeuraScanner is shipped with a Power Supply Cable and a USB Cable.  Cables may differ 
slightly from those shown. 

NeuraScanner License Key #, software and drivers will be emailed to the designated contact. 
Check for updates on Neuralog’s web site, www.neuralog.com. 

http://www.neuralog.com/
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THE SCANNER 
 

 

 

 

 

 

Removable Lid 

The Removable Lid is opened by lifting up on the ruled edge. It will pivot and lift slightly. 
Remove by lifting one end and tilting slightly. Replace it by aligning it in the lid grooves 
and gently lowering it into place. You will hear the lid “snap on” when it is securely 
back in place. NOTE: Lid does not have to be removed to place document in scanner. 

Sliding Paper Guide 

The Sliding Paper Guide defines document scan width to control paper flow. To adjust 
the paper guide, pull up on the guide bar, slide to desired location and release. 
Documents should slide freely, but snugly between the paper guide and right scanner 
edge. 

Ruler 

The Ruler determines the width of the document to be scanned.  This is the value to 
be used when preparing the document for scanning within the software.   

LED Power/Activity Indicator 

The LED Power/Activity Indicator is a green light that is active when the scanner power 
is on. The LED will blink while data is being transferred from the scanner to any of the 
ports. NOTE: After scan has ended or paused, data transfer may continue for a short 
time. 

Jog Button 

The Black Jog Switch is used to advance or reverse a document when the scan has been 
paused or stopped. NOTE: Jog Switch is ignored if pressed while scanning. 

Start/Pause Button 

The Green Button on the scanner top is used to Start or Pause a Scan. NOTE: This 
may also be controlled in NeuraScanner’s software. 

Start/Pause 
 

LED Indicator  

Jog Button 
 Ruler  Sliding Paper Guide 

Removable Lid 
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TOP PANEL 
 

                

Scanning Surface 

The Scanning Surface is made with smooth grained aluminum for optimal paper flow. 
Documents are placed face down under the Guide Roller and between the Sliding Paper 
Guide and right scanner edge, next to green start/stop button.  

Guide Roller 
The static-resistant roller is used to hold the paper in place. The log paper is inserted upside 
down under the roller.  

Paper Sensor Lever 
The Paper Sensor Lever indicates to the software that a document is present for 
scanning. Make sure the lever is down when a document is placed in position.  It lifts 
when the job is completed. 

NOTE: NeuraScanner will not scan if lever is not depressed. 

Contact Image Sensor 

The Contact Image Sensor “sees” the document. A glass strip covers it.  

NOTE: The glass should be kept clean for optimal scanning. To remove ink, glue and other 
debris, wipe off with a damp isopropyl alcohol lint-free wipe. DO NOT wear sharp jewelry or 
use an abrasive material when using or cleaning.  

 

  

Scanning Surface 

Paper Sensor Lever 

Guide Roller 

Contact Image Sensor 
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REAR PANEL 
    

 

 

 

 

 

 

Power Receptacle 

The AC Input Power Receptacle uses a standard power supply cable. 

On/Off Switch 
The On/Off Switch controls power to your scanner. The I position indicates Power On, 
while the O position indicates Power Off. NOTE: Power supply cord may also be 
used as a disconnect to turn the scanner off. 

Fuse 

The correct fuse type and rating is indicated on the scanner panel. To replace, use a 
standard flathead screwdriver. NOTE: Only replace with fuse of same type and 
rating. 

USB Port 

The USB Port is used to connect NeuraScanner to your PC with the USB cable included.  

 

 

SIDE PANEL 
 

 

 

 

Fan 

The NeuraScanner Fan circulates air through the motor. NOTE: To achieve proper air 
flow, the fan must not be blocked.

On/Off  
Switch 

Power Receptacle USB Port 

Fuse Holder Guide Roller 

Fan 

Serial Number 
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4 Setup and Software Installation  
 

To install NeuraScanner, follow the steps below: 

HARDWARE SETUP 
 

 

 

 

 

• Plug NeuraScanner into power source with supplied power cord. 
• Connect NeuraScanner USB port to computer USB port with supplied USB cable. 
• Turn scanner ON with power switch located on rear panel. LED Power/ Activity 

indicator will light up when scanner is fully booted. 
• Your computer will “detect new hardware”. When asked to install driver, use the 

installation links provided via email.1 

 
  

 
1 Check www.neuralog.com for latest drivers. 
 

On/Off  
Switch 

Power Receptacle USB Port 

http://www.neuralog.com/


  

9 | P a g e   

SOFTWARE INSTALLATION 
• Make sure the NeuraScanner is powered on and USB connected from the PC to the 

NeuraScanner before beginning the installation process.  
• Select the following products/components and accept the defaults2: 

• NeuraScanner (Nscan) 
• NeuraView Scanner Edition (SE) (NeuraView) 
• Run vcredist_x64.exe or vcredist_x86.exe program from \nds 

• Products/components chosen will run installations separately. Follow instructions for each. 
Special notes below: 

♦ NeuraScanner 
 License Key # is entered in the Help -> About Scanner... panel when started the first 

time. (Key# is a ten-character alphanumeric string and is provided in the installation 
email). 

 Once the key is entered, exit the program to set the license key.   Then you can bring it 
back up. 

♦ NeuraView SE 
 Licensed with key# entered in the NeuraScanner software (Nscan). 

 The NeuraScanner must be powered on AND Nscan software must be running to use 
NeuraView SE. (To upgrade to a full stand-alone or network version, email 
sales@neuralabel.com) 

NOTES: 

• Special installation instructions may have been included with your scanner shipment. If so, 
follow those instructions. 

• Check Troubleshooting section for more detailed information.

 
2 Check www.neuralog.com for latest software update information and download. 

http://www.neuralog.com/
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5 Basic Scanning 
 

START NEURASCANNER SOFTWARE 

Start  -> Type “NeuraScanner” 

You can also conveniently start the NeuraScanner software using the icon on your Desktop.  

 

PLACE PAPER IN SCANNER 

• Place the top-edge of document face down under the rollers and slide toward image 
sensor glass. Depress Jog Button so the scanner grabs the top of document. NOTE: 
Document is fed from the rear of the scanner. 

• Adjust sliding paper guide to be flush with edge of paper. 
• Use the jog switch to make sure the rollers catch the paper.  
• Optional: Scan may be started “mid document.” Open and remove scanner lid, 

place document at the desired starting point and replace lid.  

 

 

 

 

 

 

Paper Guide 

Image Sensor 
Paper Sensor 



 

11 | P a g e   

SET FILE/SCAN PARAMETERS 

 

• Browse for image directory path and name before scanning. 
• The file is natively saved as a compressed TIFF image.  
• Select image Mode: B&W, Gray, Color. 
• Set image scan width.  Make sure it matches with the ruler measurement of the 

NeuraScanner. 
• Set image scan length. NOTE: ‘Unlimited’ will scan until paper sensor lever “trips” 

(runs out of paper). This is the default value.  
• For Black and White images, select thresholding 2D Adaptive, Auto or Manual.  
• For Color/Greyscale images, select Brightness. 

 

SCAN SPEED 
It is very important to set your scan speed prior to scanning.  For example, setting the scan speed 
too fast on a time worn document may shred the original.  If in doubt, use delicate. 

 

Here are the approximate speeds (Inches/Second or IPS) you can expect at 200 DPI.   Scanning at 
600 DPI slows the speed more but creates larger files.  

• Tip:  To scan a time worn B&W document slow and keep the file size down: Scan 600DPI | 
Color | and then save back out as a 200DPI B&W 

 B&W Color 
Delicate 6 IPS 4 IPS 
Fast 8 IPS 6 IPS 
Turbo 10 IPS 8 IPS 

 

PRESCAN 
PreScan will scan a document approximately 12” forward and 12” Backwards.  The image is on the 
screen ready for review.  This allows the end user to adjust Brightness/Intensity sliders prior to 
scanning the complete job. 
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BASIC SCAN OPERATIONS 
BEGIN SCAN: 

Click SCAN button in software or GREEN button on scanner. Image will appear 
in window. NOTE: Scanning may pause as image is processed 

PAUSE SCAN: 

Click PAUSE button in software or GREEN button on scanner. This enables the 
user to skip past part of document /log before continuing scan. 

RESUME SCAN: 

Click SCAN button in software. (NOTE: Do not press GREEN button when scan 
is in PAUSE mode. That action will STOP the scan at that point.) 

STOP/CANCEL SCAN: 

Click STOP button in software or GREEN button on the scanner. (NOTE: 
Pressing GREEN button on scanner 2 times after scan begins will STOP scan at 
that point. Output file will contain image portion scanned before stopping.) 

SOFTWARE SCAN CONTROLS 
 

 

                                         Scan    Pause         Jog             Stop     Eject 

           
 

HARDWARE SCAN CONTROLS 
  

Start/Pause/Stop 
(Green Button) 

Jog Document 
Forward 
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6 Additional Features 
 

CREATING CUSTOM BATCH FILES 
• File -> Create Batch File... 

(User’s default text editor will launch (i.e. Notepad) 
• Type list of paths/filenames to be scanned as shown in the example below: 

 
o Testscan1.tif- Image will be placed in the current scan folder. 
o WellA1.tif- Image will be placed in the p:\projects\images folder. 
o WellA2.tif- Image will be placed in the p:\projects\images folder. 
o WellB-72.tif- Image will be placed in the c:\images folder. 

• File -> Save (Saves to c:\temp\Nscan for use) 

• File -> Close 
o Yes - 1st file name on the list will appear in the output file name keyin waiting for the 

document to be loaded and started. (The next file listed in the batch file will be 
displayed next to Pending: ) 

o No - File may be executed at a later time. 
• Creating a file outside of Nscan to use as a batch file 

o Create text file as shown above and save with .nsb file extension. The file may then 
be opened and excuted. File -> Open Batch File... 
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STARTING A SCAN FROM NEURAVIEW 

Start  -> Type “NeuraView” 

• You can also conveniently start the NeuraScanner software using the icon on your 
Desktop.  

 
Note: NeuraView is licensed directly to the NeuraScanner. It needs to be used 
in conjunction with the Scanner turned on and NScan software running at least 
once every 3 days to authenticate the licensing. 

• Under the Raster menu, click Scan Image Button: 

 

You will be prompted for a file name.  The NeuraScanner software will then be initiated. 

• Start Scan as usual. 
- When scan is complete, NeuraView will open for review or editing. 
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AUTOLOADING SCANNED IMAGES TO NEURAVIEW 
• In the Preferences panel (Edit -> Preferences... 

 

• Make sure “Send to NeuraView” is toggled on. 
• This setting will remain until changed again. 
• When a document is scanned, NeuraView automatically opens the file just scanned for 

final review. 
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OTHER PREFERENCES 
• In the Preferences panel (Edit -> Preferences... 

 

• Offset – How many inches from the left the scan will be offset. 
o Used with the Film Scanning Kit 

• Gun to Use – All Make sure the setting is All.  If the setting is Red, then red lines may not 
scan. 

• DO NOT Change the features from the Default without reading the Film Scanning Kit 
section and/or consulting with the NeuraLabel Support Team first. 

o Rows Per Strip – 32  
o Gun to Use – All  
o Apply Color Correction – On  
o Activate Advance Options— On   
o Create Scan Reports – Off  
o Motor Strength – 100  
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OPTIONS - MODE, DPI, COMPRESSION, & # OF COLORS 
• Mode: Black & White, Grayscale, or Color  

 

 

• DPI: 200, 300, 400, 600 

   

 

• Compression: Color/Grayscale - LZW or None 
           Black/White - Group 4 or None 

   

 

• # Colors: Color - 2, 32, 256, 16-Bit, or 24-Bit 
  Grayscale - 32 or 256  
  Black & White - 2 

   

 

 

OPTIONS – SCAN WIDTH AND LENGTH 

   

• Refer to the ruler on the top of NeuraScanner for the media width and enter that value.  
Confirm width and adjust for each scan. 

• Length will be Unlimited.  The system allows for specific lengths for special cases.  
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FILM SCANNING KIT 
Any NeuraScanner can be modified to scan full scale or reduced scale film. This includes 
both positive and negative films. 

The optional Film Scanning Kit includes a backlit lid which allows transmitted light scanning, a 
lamp power supply, and a margin offset bar. The Film Scanning lid replaces the standard 
NeuraScanner lid. The margin offset bar attaches to the scanning surface and aligns the 
edge of the film with the lamp in the scanner lid. 

Film Scanning 
For best results the film should be placed face (emulsion side) down. The primary scanner 
lamp should be turned OFF, to use only the lamp in the lid. Other preferences should be set 
as follows. 

o Edit->Preferences… Margin set to .6 to account for offset bar. 
o Edit->Preferences… Activate Advanced Options should be checked. These options 

appear in the lower right corner of the main display. 
o Invert Image if scanning Negative Films. 
o Mirror Image if you have chosen to scan face (emulsion side) up. 
o Lamp Off should be checked. 
o Threshold should be adjusted for B&W scanning. Note: If the image is inverted, the 

threshold appears to have to opposite effect. 
IMPORTANT: There are many types of film. It is highly recommended that test scans be run 
to fine tune parameters. 
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7 Software Reference 
 

NEURASCANNER’S INTERFACE SOFTWARE 
 
 
 

 

Auto-Number 
Batch Mode On/Off 

Image Path & 
Filename 

Next 
document in 
Nscan Batch 

File (.nsb) 

Scan Control  

Set Scan 
Width/Length 

Scan 
Settings  

Status Bar 

Image 
Settings   

Scan Speed Image Quality 
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Main Menu Items  
File  

- Create New Scan Document 
- Open Nscan Batch File (.nsb) 
- Create Nscan Batch File (.nsb) 
- Move To or Create Working Project 
- Calibrate Scanner 

 
- Recent File List 
- Exit 
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Edit - Scanner Devices 

 

Displays list of all detected USB/ COM ports on 
your computer. If COM port is being used but 
scanner is not detected, select correct COM port 
and move to top of list. Close and re-open 
software to reset. (Default Serial is COM1).  

 

 

 Offset 
o Default ‘0’ for basic scanning 
o Set to ‘0.6’ w/ Film Scanning Kit 
 Rows per Strip 
o Leave at Default value of ‘32’ 
 Guns to Use 
o Default is All  
o Leave at Default Value 
 Send to NeuraView 
o Auto-Opens Scanned Image in NeuraView (optional) 
 Activate/Display Advanced Options (for film scanning) 

o Mirror Image 
o Inverse Image 

 

View  
Display/Hide Status Bar 
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HELP 
 

Enter License Code 

   

 

User Guide / Release Notes / Training 

 

 

Current Version 

            

 

Notes the version of the software installed. 
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File Naming and Auto-Numbering Batch Scan Option  

Enables user to browse to desired directory path for image file. In addition, Batch Scan 
option is available to auto-number filesScan Control  

Software scan operation buttons. 

 

 

 

Scan Settings  

Enables user to set b/w scan thresholds and color/greyscale brightness.3 

 

‘Turbo’ is a upgrade option that may be purchased increasing maximum black & 
white scanning to the speed of 10”/second.  Color is approximately 8” second 

 

* 3 Auto-thresholding interactively adjusts scan darkness/lightness. If Manual is selected, the 
suggested starting threshold is 60. 

 

    Scan  Pause      Jog          Stop   Eject 
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A System Requirements 
PROCESSOR: Any modern standard PC 

 

OPERATING SYSTEM: Windows 10 and Windows 11 with 2.0 USB Support 
Recommended.  If your system has another USB connection, you will need 
to purchase a converter. 

 

GRAPHICS: 640X480 minimum, 800X600 (or higher) with 16 bit high color. 



 

B Troubleshooting 
 

 

 

 

Scanner won't turn 
ON 

Verify by checking the green LED Power/Activity Indicator found on the 
scanner top. 

Power Supply Cord may not be properly connected. Check connections. 

Power Cord may be bad. Try another Power Cord. 

Fuse may be blown. Check and replace if necessary. Fuse holder is behind 
scanner near Power Receptacle. 

 

 

 

Paper doesn't feed 
properly 

Paper Guide may not be properly adjusted. Slide Paper Guide so that paper slides 
easily through scanner but stays within track. 

Document may not be depressing Paper Lever. Make sure document is placed on 
scanner such that paper lever is depressed by using the Jog Button. The Paper 
Lever is located on the top side of the scanner under the Scanner Lid, about 1.5 
inches from the right edge of the scanning 

Scanner will not 
scan or scans 

erratically 

Cable may be loose. Check cable connections. 

Scanner may be in undefined state. (Unlikely but possible.) Turn scanner power 
Off. Close Scanner Software. Turn scanner back On. Restart Scanner Software. 

 

 

 

 

 

 

 

Image is bad or no 
image 

Document may not be placed in scanner properly. 

Check to see that document is placed face down. 

Make sure document is placed on the Right-Hand side of the paper guide. 

Make sure the document is depressing the Paper Sensor Lever. 

The scanner resolution may be set too low. 

Check the resolution setting. 200 dpi is recommended for most well logs. If the well 
log original is poor, 300 dpi may be needed. 

The scanner started in the incorrect mode. 

Turn scanner off for about 60 seconds to reset internal mode settings. 

Part of the log image is 
missing 

The Scan Width Setting in the software may be incorrectly set. Check the software 
setting and set it to the desire scan width. 

Image is too light/too 
dark 

The Thresholding may need to be adjusted. To lighten the image, decrease the 
thresholding. To darken the image, increase the thresholding. 

Scan stops after only a 
few inches 

It is possible the paper is not properly pressing down the paper sensor lever. 
Check to make sure it feeding correctly. 



 

  

Scanner Not Found Unplug USB cable from the scanner and plug back in. Your computer will detect 
new hardware and ask for drivers to be installed.  

If this does not work, tray a different USB port or USB cord.  

 

  



 

  

C NTSTest Report No. A 0522-CE 
Test Summary 

This test record demonstrates “CE” Mark compliance with the following EMC requirements for 
the NeuraScanner. 

• Emissions 

European Regions: 

• EN55022 Class B Emissions (Radiated & Conducted) 

North America Regions: 

• CFR 47, Part 15, Subpart B, Class B, FCC Emissions 
• ICES-003 Issue 2, Rev. 1, Class B ITE Emissions 

 
• Immunity   

European Regions: 

• EN 50082-1,98 Immunity: 
• EN61000-4-2:95, ESD, ± 8 kV Air, 

± 4 kV Contact 
• EN61000-4-3:95, RF Immunity, 3V/m 
• EN61000-4-4:95, EFT, 1kV 
• EN61000-4-6:95, Conducted Susceptibility,  

3 Vrms 

 

 

 

 

 

 

 

  

This device complies with applicable FCC Rules. 



 

  

D Neuralog, LP Software License Agreement 
 

This is a legal agreement between you (either an individual or entity), the end user licensee (“Licensee”) and Neuralog, 
Inc. (“Neuralog”). If you do not agree to the terms of this agreement, promptly return the disk package and other items 
that are part of this product in their original package. 

Grant Of License. You are permitted to use the Program on one computer at a time. You may also: (a) copy the 
Program into any machine readable or printed form for backup purposes; (b) modify the Program and/or merge it into 
another program; and (c) transfer the Program and license to another party if the other party agrees to accept the 
terms and conditions of the Agreement. If you transfer the Program, you must at the same time notify Neuralog in 
writing of the transfer and either transfer all copies whether in printed or machine-readable form to the same party or 
destroy any copies not transferred; this includes all modifications and portions of the program contained or merged 
into other programs. The program is the property of Neuralog, is proprietary and confidential to Neuralog, and shall 
not be used by any third party (with or without compensation) without the prior written consent of Neuralog. You agree 
not to disassemble or reverse engineer the program and not to market it or divulge its contents to any third party, other 
than your subsidiaries or affiliates. 

Term. This license is effective until terminated. You may terminate it at any other time by destroying the program 
together with all copies, modifications and merged portions in any form. It will also terminate upon conditions set 
forth elsewhere in the Agreement or if you fail to comply with any term or condition of this Agreement. You agree upon 
such termination to destroy the program together with all copies, modifications and merged portions in any form. 

Indemnification. Neuralog agrees to defend Licensee, at Neuralog’s expense, against any claim, suit of action, 
regardless of its merit alleging that Licensee’s use of the Program in and of itself constitutes an infringement of the 
patent, copyright, trade secret or other intellectual property right of the party instigating the claim, suit or action. 
Neuralog also agrees to indemnify and hold harmless Licensee from and against any judgment or settlement (if 
entered into with Neuralog’s consent) resulting from any such claim, suit or action. Licensee shall promptly inform 
Neuralog of any claim, suit or action to which the foregoing may apply and shall cooperate fully with Neuralog in the 
defense of such claim, suit or action. 

Limited Warranty. For a period of 30 days after you receive the Program, if the Program fails to perform substantially 
as stated in Neuralog’s user documentation, you may return the Program and documentation for a full refund. If, for a 
period of 30 days after you receive the Program, any media (CD ROM, diskettes, or tape) on which the Program is 
furnished (as distinguished from the program itself) proves to be defective in its materials or workmanship under 
normal use, Neuralog will 

provide a replacement. After 30 days, Neuralog will replace the defective media for a reasonable fee, upon return of the 
defective media. 

This limited warranty gives you specific legal rights. You may have others, which vary from state to state. 

Disclaimer Of Other Warranties. THE ABOVE LIMITED WARRANTY IS THE ONLY WARRANTY OF ANY KIND, EXPRESS 
OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PAR- TICULAR PURPOSE, THAT IS MADE BY NEURALOG FOR THE PROGRAM OR FOR ITS ACCOMPANYING 
DOCUMENTATION AND OTHER ITEMS. IF ANY STATEMENTS HAVE BEEN MADE OR ARE MADE IN THE FUTURE BY 
EMPLOYEES, DEALERS OR OTHER REPRESENTATIVES OF NEURALOG THAT ARE INCONSISTENT WITH THIS 
AGREEMENT, SUCH STATEMENTS WILL NOT MODIFY OR ENLARGE UPON THE ABOVE LIMITED WARRANTY AND ARE 
NOT BINDING ON NEURALOG. NO WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, SHALL EXTEND BEYOND 90 
DAYS FROM THE DATE YOU RECEIVED THE PROGRAM, SOME STATES DO NOT ALLOW LIMITATIONS ON DURATION 
OF AN IMPLIED WARRANTY, SO THE ABOVE LIMITATION MAY NOT APPLY TO YOU. 

Limitations On Remedies, No Liabilities For Consequential Damages. IN THE EVENT OF A DEFECT IN ANY 
PORTION OF THE PROGRAM, ITS DOCUMENTATION OR MEDIA, OR ANYTHING ELSE FURNISHED WITH THE 
PROGRAM, YOUR SOLE REMEDY SHALL BE TO OBTAIN A REFUND OR REPLACEMENT UNDER THE TERMS STATED 
ABOVE. IN NO EVENT WILL NEURALOG OR ANY OTHER PERSON INVOLVED IN THE CREATION, PRODUCTION, SALE 
OR DELIVERY OF THE PROGRAM 

BE LIABLE TO YOU OR ANY OTHER PERSON FOR ANY DIRECT, INDIRECT, SPECIAL, INCIDENTAL OR CONSEQUENTIAL 
DAMAGES (INCLUDING, WITHOUT LIMITATION, LOST PROFITS, LOST OPPORTUNITY OR LOST SAVINGS) ARISING IN 
CONNECTION WITH THE USE OR ATTEMPTED USE OF THE PROGRAM, EVEN IF NEURALOG HAS BEEN ADVISED OF 
THE POSSIBILITY OF SUCH DAMAGES. BECAUSE SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF 
LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATIONS MAY NOT APPLY TO YOU. 



 

  

General. Except as specifically licensed above, you may not use, copy, modify or transfer the Program, in whole or in 
part. This Agreement will be governed and interpreted by the laws of the State of Texas of the United States, without 
regard to the conflicts of law provisions thereof. The venue of any legal action arising under or in connection with this 
Agreement will be the State of Texas. This Agreement is the complete and exclusive statement of the agreement 
between Neuralog and you. The agreement supersedes any prior proposal, statement or Agreement, oral or written. 
This Agreement may only be amended in a writing signed by both parties. This License Agreement and the right granted 
hereunder may only be assigned or transferred in accordance with Neuralog’s then-current policies, which may 
include the payment of a substantial transfer fee. Any other attempted assignment or transfer shall be void. 

  



 

  

E Neuralog Hardware Warranty 
 

The NeuraScanner from Neuralog is warranted to be free from failures due to defects in material and workmanship for 
one (1) year from the date of purchase. During this one year period Neuralog will, at its sole option, replace or repair at 
no charge the product which, in its opinion, is defective. 

Following the warranty period, Neuralog will, at its sole option, replace or repair the defective product; Neuralog will 
charge you a fixed fee to cover handling and service costs based on Neuralog’s then-current price schedules. 
Neuralog, at its sole option, may replace or repair the defective product with a then-current product having similar 
features and functionality as determined by Neuralog. 

You are responsible for packing the failed product in original or equivalent packaging for shipment, and for the charges 
to ship the failed product to Neuralog. Neuralog is responsible for charges to ship the repaired or replacement product. 
If any charge to you is involved, the replacement product will be sent C.O.D. 

If the failed product has been modified without Neuralog’s consent or if the failure is the result of misuse, abuse or 
misapplication, Neuralog has no obligation to repair or replace the failed product. 

Before returning a failed unit, the buyer must obtain a Return Merchandise Authorization (RMA) number by calling 
Neuralog’s Customer Service @ 1-281-240-2525. The RMA number should be prominently displayed on the outside of 
the returned package and on the accompanying packing list. Neuralog cannot be held responsible for any package 
returned without an RMA number. 

Except as expressly provided above, the hardware and accompanying written materials (including the user’s manual) 
are provided ‘as is’ without warranty of any kind, including the implied warranties of merchantability and fitness for a 
particular purpose, even if Neuralog has been advised of that purpose. In no event will Neuralog be liable for any 
direct, indirect, consequential, or incidental damages arising out of the use of or inability to use such product even if 
Neuralog has been advised of the possibility of such damages. Some states do not allow the exclusion or limitation of 
liability for consequential or incidental damages, so the above limitation may not apply. 
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